Message Boards

Back

Unify-Corporate problem

Toggle
Unify-Corporate problem
Answer
9/13/19, 4:21 AM
Hello,

using the new version of unify-corporate-theme for Liferay 7.2.0-ga1 after the theme upload no image will be displayed in the template as shown in the attached files.

Moreover, passing from an unify-corporate-theme page to a standard-theme / liferay menu page (e.g. site templates) clicking on buttons or control links will show an error message: "The requested content cannot be loaded. Please try again later". This behaviour disappear reloading the current (standard-theme / liferay menu) page.

Please, can you give us support ASAP?
Thanks.
0 (0 Votes)

RE: Unify-Corporate problem
Answer
9/12/19, 8:06 PM as a reply to francesco so.tel srl ferrara.
Hello,
Please download the latest version 2.1
0 (0 Votes)

RE: Unify-Corporate problem
Answer
9/13/19, 1:43 AM as a reply to Khaoula.
khaoulaHello,
Please download the latest version 2.1

Hello, thanks.

The problem with the images is fixed, but we still having problems with the misaligned content (see attached screenshot n°2) and switching between unify-theme pages and standard-theme ones (see attached screenshot n°3).
In addition we was forced to recreate the site from the template to see the image bug fixed, this will lead to reimport all the content each time we update the theme.

Can you support us?

Thanks in advance.
0 (0 Votes)

RE: Unify-Corporate problem
Answer
9/13/19, 4:20 AM as a reply to francesco so.tel srl ferrara.
Hello,
version 2.2 contains the fix for this issue, please make sure to clear the browser cache to see the fix
0 (0 Votes)

RE: Unify-Corporate problem
Answer
9/16/19, 8:51 PM as a reply to Khaoula.
KhaoulaHello,
version 2.2 contains the fix for this issue, please make sure to clear the browser cache to see the fix
Hello again, no fix for the following items:
  • problem with the misaligned content (see attached screenshot n°2)
  • problem switching between unify-theme pages and standard-theme ones (see attached screenshot n°3).
  • !!! Need to recreate the site from the template to see the image bug fixed, this will lead to reimport all the content each time we update the theme;
Please, can you support us?

Thanks in advance.
0 (0 Votes)

RE: Unify-Corporate problem
Answer
9/16/19, 9:50 PM as a reply to francesco so.tel srl ferrara.
You need to clear your browser cache
0 (0 Votes)

RE: Unify-Corporate problem
Answer
9/16/19, 10:39 PM as a reply to Khaoula.
KhaoulaYou need to clear your browser cache


Hello Khaoula,
we tried to clear the browser cache both with CTRL+F5 and with "Empty Cache and Hard Reload" function from the developer tools via Chrome. The problems persists also in Firefox, only recreating the site from the new imported theme seems to fix the problem.
Any suggestions maybe on the Liferay settings to be tuned?
Thanks.
0 (0 Votes)

RE: Unify-Corporate problem
Answer
9/16/19, 10:51 PM as a reply to francesco so.tel srl ferrara.
You can try to stop your liferay, delete the content of state folder, and restart the server.
It's a cache issue.
0 (0 Votes)