Message Boards

Beveled

Several problems in lifery 6.2 CE GA4 with beveled theme

Toggle
Hi,

From the comments in several threads, I should not run into the problems that I run into, I think.

I run liferay version 6.2 CE GA4 tomcat bundle in a docker container on a postgresql database.

I run into problems when I want to edit and save changes to web content based on the templates in the beveled theme.

Having finally achieved the correct install (default language must be us english), I ran into the text on the home page saying I should edit through the options panel. This made me run into 'Web Content is currently unavailable' errors (documented elsewhere with another theme). Then I found out that I should make a new web content and use the existing content as a template. This done, I finally could get my text into the right place. So I saved it as a draft. Then I imported an image into the portal and ran into the question on how to enter it into the saved draft. Just now, I learned that there should be a button to help selection of an image. It's not there! If I enter the name, I get the 'Web Content is currently unavailable' error. If I copy the path (/Documents and so on) into the field, I also get the 'Web Content is currently unavailable' error.

The logs show:
13:21:30,474 ERROR [http-bio-8080-exec-34][render_portlet_jsp:132] null
org.json.JSONException: A JSONObject text must begin with '{' at 1

I have been spending several weeks now on getting the portal in the air. I run from problem into problem. I can almost dream the steps to delete the whole portal and database and reinstall them from scratch again.

Is there any way to get this to work?
0 (0 Votes)

RE: Several problems in lifery 6.2 CE GA4 with beveled theme
Answer
9/18/15, 4:10 AM as a reply to Richard Uijen.
Hi Richard,

Beveled work fine in 6.2 GA4 and editing web contents work without issues, make sure you download the last version and do fresh install and from the log i can see that you have json issue probably in sitemap.json file.
0 (0 Votes)